Arrangement

Error in template (Designs\Dwsimple\SpeedAdmin/BookingItem.html): Missing @EndIf

<h4>BookingItem.html</h4>
<!--DwTemplateTags-->

<!--@If Defined(HasError)-->
    <!--@ErrorType--> - <!--@ErrorMessage-->
    <!--@If(ErrorType=ITEMERROR)-->
        ohhh nooo !!! cant find this item
    <!--@EndIf-->
    <!--@If(ErrorType=WEBSERVICEERROR)-->
        damn, the webservice is out of order
    <!--@EndIf-->
    <!--@If(ErrorType=GENERALERROR)-->
        crap !!! you have found a bug of some kind
    <!--@EndIf-->
<!--@EndIf(HasError)-->

<!--@If Not Defined(HasError)-->

<!--@If Not Defined(HasError)-->

    <div style="display:none;">
        PageType: <!--@PageType--> -  ParagraphLink: <!--@ParagraphLink--> - AreaId: <!--@Global:Area.ID--> -  PageId: <!--@Global:Page.ID-->
    </div>

        <b>BookingID</b>:    <!--@BookingID--><br />
        <b>BookingTypeID</b>:    <!--@BookingTypeID--><br />
        <b>Canceled</b>:    <!--@Canceled--><br />
        <b>CanceledText</b>:    <!--@CanceledText--><br />
        <b>Date</b>:    <!--@Date--><br />
        <b>StartTime</b>:    <!--@StartTime.ShortTime--><br />
        <b>EndTime</b>:    <!--@EndTime.ShortTime--><br />
        <b>Location</b>:    <!--@Location--><br />
        <b>PublishingTypeID</b>:    <!--@PublishingTypeID--><br />
        <b>Responsible</b>:    <!--@Responsible--><br />
        <b>Room</b>:    <!--@Room--><br />
        
        <b>Title</b>:    <!--@Title--><br />
        <b>ImageCount</b>:    <!--@ImageCount--><br />
        <b>ImagePath</b>:    <!--@ImagePath--><br />
        
        <br />

        <fieldset>
        <legend>Attributes</legend>
        <!--@LoopStart(Attributes)-->
            <!--@Name--> (<i><!--@AttributeType--></i>) - <!--@Value--> <br />
            <!--@If(ValueTeaser<>'')--><br /><!--@ValueTeaser--><br /><!--@EndIf-->
            <!--DwTemplateTags--> 
        <!--@LoopEnd(Attributes)-->
        </fieldset>
        <br />
        <fieldset>
        <legend>Images</legend>
        <!--@LoopStart(Images)-->
            <img src="/Admin/Public/GetImage.aspx?Image=<!--@ImagePath-->&Format=jpg&Width=150&Height=150" width="150px" height="150px" alt="<!--@Name-->"  title="<!--@Name-->"/>
            <!--DwTemplateTags--> 
        <!--@LoopEnd(Images)-->
        </fieldset>

<!--@EndIf(HasError)-->

<a href="javascript:void(0);" onclick="history.go(-1)">Back</a>